ERDAS IMAGINE 2018 Geodatabase Support


Version: 10.5.0


Release Date: Thursday, March 1, 2018


This full installer is needed only if you do not have ArcGIS installed on your system and want to connect to an Esri Geodatabase. If you have ArcGIS, ArcMap, or ArcCatalog installed on your system, there is no need to install Geodatabase Support. ERDAS IMAGINE will automatically interact with ArcGIS

 

ERDAS IMAGINE 2018 Geodatabase Support includes ArcGIS Engine Runtime 10.5 and ERDAS IMAGINE Geodatabase Support 10.5 to access ArcGIS vector data sources.


Prerequisites

  • ERDAS IMAGINE 2018 (32-bit or 64-bit) 

 

Install Instructions

  • View the Installation Guide.

 

Selected Highlights

  • Enables ERDAS IMAGINE 2018 to connect to an Esri Geodatabase if ArcGIS, ArcMap, or ArcCatalog is not installed on your system

  • This installer includes an option to install ArcGIS Engine Runtime 10.5 if not present

  • No additional license is required to run this capability

 

Resources


Thank you for your interest. Please register to download this product.

Prerequisites (required)

Contact Us

Still have questions? Contact us so we can answer them for you!