Geospatial Server Security Hotfix


Version: 15.00 and 16.00


Release Date: Wednesday, November 9, 2016


IMPORTANT NOTICE: A security flaw has been found in any product that uses Geospatial Portal which includes Geospatial Portal, GeoMedia WebMap, and ERDAS APOLLO. The security flaw gives a highly skilled attacker the ability to disable a published portal. The security flaw does not give the attacker any other access to the system as it can only render the portal to an invalid state that can be easily reversed.

The WebGIS development team recommends the security fix is applied on versions 2016 and 2015 (EP06 or earlier) of Geospatial Portal, GeoMedia WebMap, and ERDAS APOLLO. The security fix will be included in all future releases and Engineering packs including the soon to be  released 2016 EP01.

Please download the GSP_Security_hotfix.zip file, extract and run the GSP_SHF01.exe to install the hotfix.


Thank you for your interest. Please register to download this product.


Our Privacy Policy describes how we process Personal Data about you.
It also provides information on how you may exercise any of your rights as a Data Subject. You have the right to
withdraw your consent at any time by clicking on the "Unsubscribe" link within the electronic marketing communications sent to you.
By submitting this form, you agree to our Terms of Use.