ERDAS IMAGINE 2016 Geodatabase Support


Version: 10.1(10.01.0000.00001)


Release Date: Tuesday, June 14, 2016


Prerequisites:
ERDAS IMAGINE 2016 (32-bit or 64-bit)

Highlights include:

  • Enables ERDAS IMAGINE 2016 to connect to an ESRI Geodatabase.
  • This installer includes an option to install ArcGIS Engine Runtime 10.1 if not present.
  • No additional license required to run this capability.

No license is required.


Thank you for your interest. Please register to download this product.

Contact Us

Still have questions? Contact us so we can answer them for you!