GeoMedia Desktop 2016 Dutch Language Pack


Version: 16.0 (v16.00.0000.00025)


Release Date: Tuesday, July 5, 2016


Installing language packs for GeoMedia 2016

This Language Pack can be applied only on the prerequisite GeoMedia version.

With the release of GeoMedia Desktop 2016, when you install a language pack, that language becomes the active language for GeoMedia Desktop.  You no longer have to run the GeoMedia Configuration Wizard to set the language to that of the installed language pack.

If you have previously installed a language pack for the previous GeoMedia Desktop, you must follow the steps below:

  1. Run the Configuration Wizard from the Start Menu to set the Language to English.
  2. Remove the previous version of GeoMedia language pack.
  3. Update to GeoMedia 2016 (16.00.0000.01405).
  4. Install the new language pack

On machines without GeoMedia installed, please do the following:

  1. Install GeoMedia Desktop 2016 (16.00.0000.01405).
  2. Install the new language pack

Prerequisites:
GeoMedia Desktop 2016 version 16.00.0000.01405

No license is required

Thank you for your interest. Please register to download this product.

Contact Us

Still have questions? Contact us so we can answer them for you!